iOS

低版本Xcode打不开高版本Xcode 的项目问题

团队中, 每个人的 Xcode 可能版本不同,
比如 我用 Xcode 9.2, 而项目使用的是 Xcode9.3 创建的项目
准备打开项目的时候, 会提示, Xcode 兼容问题.

解决也比较简单

用高版本的 Xcode 调整项目的兼容版本, 如下图

xcode-compatible-e01ae2d2-bd83-4355-bf28-c77475372a7f-1535509506311-49448377

直接用文本打开,

xuserdata-74e66102-7f51-4762-a159-57472d4fc999-1535509533719-99218626

pbxproj45-80e556fe-c1cc-4404-bbba-130189d3d4cf-1535509552053-11201364

pbxproj8.0-1c0ad87a-d673-4acb-86a0-d1cfe064078d-1535509567070-09150135

iOS
支付宝扫码打赏 微信打赏

若你觉得我的文章对你有帮助,欢迎点击上方按钮对我打赏

扫描二维码,分享此文章

段连洁's Picture
段连洁

iOSer

Subscribe to JAY 站 | Share Thoughts

Get the latest posts delivered right to your inbox.

or subscribe via RSS with Feedly!

Comments